In short
- CVE-2012-2153 is a MEDIUM (CVSS 4.0) vulnerability affecting drupal/drupal, drupal (drupal).
- Chance of exploitation in the next 30 days (EPSS): 1.9%, higher than 79.5% of all vulnerabilities.
- Fix: update to 7.14 or later.
| Package | Affected versions | Patched versions |
|---|
| drupal/drupal Packagist | ≥ 7.0, < 7.14
| 7.14
|
| drupal | = 7.0= 7.1= 7.10= 7.11= 7.12= 7.13= 7.2= 7.3= 7.4= 7.5= 7.6= 7.7= 7.8= 7.9= 7.x-dev
| No fix yet |
Description
Drupal 7.x before 7.14 does not properly restrict access to nodes in a list when using a "contributed node access module," which allows remote authenticated users with the "Access the content overview page" permission to read all published nodes by accessing the admin/content page.
NVD description
Drupal 7.x before 7.14 does not properly restrict access to nodes in a list when using a "contributed node access module," which allows remote authenticated users with the "Access the content overview page" permission to read all published nodes by accessing the admin/content page.
More vulnerabilities in drupal/drupal
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free