In short
- CVE-2012-2238 is a HIGH (CVSS 7.5) vulnerability affecting trytond, trytond (tryton).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.2% of all vulnerabilities.
- Fix: update to 2.4.2 or later.
| Package | Affected versions | Patched versions |
|---|
| trytond PyPI | ≥ 2.4.0, < 2.4.2
| 2.4.2
|
| trytond | ≥ 2.4.0, < 2.4.2
| 2.4.2
|
Description
trytond 2.4: ModelView.button fails to validate authorization.
NVD description
trytond 2.4: ModelView.button fails to validate authorization
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free