In short
- CVE-2012-2353 is a MEDIUM (CVSS 4.0) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.2% of all vulnerabilities.
- Fix: update to 2.1.6, 2.2.3 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 2.1, < 2.1.6≥ 2.2, < 2.2.3
| 2.1.62.2.3
|
| moodle | = 2.1.0= 2.1.1= 2.1.2= 2.1.3= 2.1.4= 2.1.5= 2.2.0= 2.2.1= 2.2.2
| No fix yet |
Description
Moodle 2.1.x before 2.1.6 and 2.2.x before 2.2.3 allows remote authenticated users to obtain sensitive user information from hidden fields by leveraging the teacher role and navigating to "Enrolled users" under the Users Settings section.
NVD description
Moodle 2.1.x before 2.1.6 and 2.2.x before 2.2.3 allows remote authenticated users to obtain sensitive user information from hidden fields by leveraging the teacher role and navigating to "Enrolled users" under the Users Settings section.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free