In short
- CVE-2012-5181 is a MEDIUM (CVSS 4.3) vulnerability affecting concrete5/concrete5, concrete5 (concrete5).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 73.0% of all vulnerabilities.
- Fix: update to 5.6.1 or later.
| Package | Affected versions | Patched versions |
|---|
| concrete5/concrete5 Packagist | ≥ 5.5.1, < 5.6.1
| 5.6.1
|
| concrete5 | = 5.5.0= 5.5.1= 5.5.2= 5.5.2.1= 5.6.0= 5.6.0.1= 5.6.0.2
| No fix yet |
Description
Cross-site scripting (XSS) vulnerability in concrete5 Japanese 5.5.1 through 5.5.2.1 and concrete5 English 5.5.0 through 5.6.0.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
NVD description
Cross-site scripting (XSS) vulnerability in concrete5 Japanese 5.5.1 through 5.5.2.1 and concrete5 English 5.5.0 through 5.6.0.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
More vulnerabilities in concrete5/concrete5
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free