In short
- CVE-2013-1865 is a MEDIUM (CVSS 6.8) vulnerability affecting keystone, folsom (openstack).
- Chance of exploitation in the next 30 days (EPSS): 2.6%, higher than 85.5% of all vulnerabilities.
- Fix: update to 2012.2.4 or later.
| Package | Affected versions | Patched versions |
|---|
| keystone PyPI | ≥ 2012.2, < 2012.2.4
| 2012.2.4
|
| folsom | = 2012.2
| No fix yet |
Description
OpenStack Keystone Folsom (2012.2) does not properly perform revocation checks for Keystone PKI tokens when done through a server, which allows remote attackers to bypass intended access restrictions via a revoked PKI token.
NVD description
OpenStack Keystone Folsom (2012.2) does not properly perform revocation checks for Keystone PKI tokens when done through a server, which allows remote attackers to bypass intended access restrictions via a revoked PKI token.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free