In short
- CVE-2013-1880 is a MEDIUM (CVSS 4.3) vulnerability affecting org.apache.activemq:activemq-core, activemq (apache).
- Chance of exploitation in the next 30 days (EPSS): 6.8%, higher than 94.0% of all vulnerabilities.
- Fix: update to 5.9.0 or later.
| Package | Affected versions | Patched versions |
|---|
| org.apache.activemq:activemq-core Maven | < 5.9.0
| 5.9.0
|
| activemq | = 5.0.0= 5.1.0= 5.2.0= 5.3.0= 5.3.1= 5.3.2= 5.4.0= 5.4.1= 5.4.2= 5.5.0= 5.5.1= 5.6.0= 5.7.0≤ 5.8.0
| No fix yet |
Description
Cross-site scripting (XSS) vulnerability in the Portfolio publisher servlet in the demo web application in Apache ActiveMQ before 5.9.0 allows remote attackers to inject arbitrary web script or HTML via the refresh parameter to demo/portfolioPublish, a different vulnerability than CVE-2012-6092.
NVD description
Cross-site scripting (XSS) vulnerability in the Portfolio publisher servlet in the demo web application in Apache ActiveMQ before 5.9.0 allows remote attackers to inject arbitrary web script or HTML via the refresh parameter to demo/portfolioPublish, a different vulnerability than CVE-2012-6092.
More vulnerabilities in org.apache.activemq:activemq-core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free