In short
- CVE-2013-2027 is a MEDIUM (CVSS 4.6) vulnerability affecting org.python:jython-standalone, jython (jython project).
- Chance of exploitation in the next 30 days (EPSS): 0.43%, higher than 37.4% of all vulnerabilities.
- Fix: update to 2.7.2b3 or later.
Description
Jython before 2.7.2b3 uses the current umask to set the privileges of the class cache files, which allows local users to bypass intended access restrictions via unspecified vectors.
NVD description
Jython 2.2.1 uses the current umask to set the privileges of the class cache files, which allows local users to bypass intended access restrictions via unspecified vectors.
More vulnerabilities in org.python:jython-standalone
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free