In short
- CVE-2013-2233 is a HIGH (CVSS 7.4) vulnerability affecting ansible, ansible (redhat).
- Chance of exploitation in the next 30 days (EPSS): 1.9%, higher than 79.6% of all vulnerabilities.
- Fix: update to 1.2.1 or later.
| Package | Affected versions | Patched versions |
|---|
| ansible PyPI | < 1.2.1
| 1.2.1
|
| ansible | < 1.2.1
| 1.2.1
|
Description
Ansible before 1.2.1 makes it easier for remote attackers to conduct man-in-the-middle attacks by leveraging failure to cache SSH host keys.
NVD description
Ansible before 1.2.1 makes it easier for remote attackers to conduct man-in-the-middle attacks by leveraging failure to cache SSH host keys.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free