In short
- CVE-2013-2516 is a HIGH (CVSS 8.8) vulnerability affecting fileutils, fileutils (fileutils project).
- Chance of exploitation in the next 30 days (EPSS): 3.3%, higher than 88.7% of all vulnerabilities.
- Fix: update to 0.7.1 or later.
| Package | Affected versions | Patched versions |
|---|
| fileutils RubyGems | < 0.7.1
| 0.7.1
|
| fileutils | ≤ 0.7
| No fix yet |
Description
Ruby Gem Fileutils prior to v0.7.1 contains a Command Injection vulnerability in user supplied url variable that is passed to the shell.
NVD description
Vulnerability in FileUtils v0.7, Ruby Gem Fileutils <= v0.7 Command Injection vulnerability in user supplied url variable that is passed to the shell.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free