In short
- CVE-2013-3239 is a MEDIUM (CVSS 4.6) vulnerability affecting phpmyadmin/phpmyadmin, phpmyadmin (phpmyadmin).
- Chance of exploitation in the next 30 days (EPSS): 8.8%, higher than 95.2% of all vulnerabilities.
- Fix: update to 3.5.8.1 or later.
| Package | Affected versions | Patched versions |
|---|
| phpmyadmin/phpmyadmin Packagist | ≥ 3.5.0, < 3.5.8.1
| 3.5.8.1
|
| phpmyadmin | = 3.5.0.0= 3.5.1.0= 3.5.2.0= 3.5.2.1= 3.5.2.2= 3.5.3.0= 3.5.4= 3.5.5= 3.5.6= 3.5.7= 3.5.8= 4.0.0
| No fix yet |
Description
phpMyAdmin 3.5.x before 3.5.8 and 4.x before 4.0.0-rc3, when a SaveDir directory is configured, allows remote authenticated users to execute arbitrary code by using a double extension in the filename of an export file, leading to interpretation of this file as an executable file by the Apache HTTP Server, as demonstrated by a .php.sql filename.
NVD description
phpMyAdmin 3.5.x before 3.5.8 and 4.x before 4.0.0-rc3, when a SaveDir directory is configured, allows remote authenticated users to execute arbitrary code by using a double extension in the filename of an export file, leading to interpretation of this file as an executable file by the Apache HTTP Server, as demonstrated by a .php.sql filename.
More vulnerabilities in phpmyadmin/phpmyadmin
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free