In short
- CVE-2013-4249 is a MEDIUM (CVSS 4.3) vulnerability affecting django, django (djangoproject).
- Chance of exploitation in the next 30 days (EPSS): 2.9%, higher than 87.0% of all vulnerabilities.
- Fix: update to 1.5.2 or later.
| Package | Affected versions | Patched versions |
|---|
| django PyPI | ≥ 1.5, < 1.5.2
| 1.5.2
|
| django | = 1.5= 1.5.1= 1.6
| No fix yet |
Description
Cross-site scripting (XSS) vulnerability in the AdminURLFieldWidget widget in contrib/admin/widgets.py in Django 1.5.x before 1.5.2 and 1.6.x before 1.6 beta 2 allows remote attackers to inject arbitrary web script or HTML via a URLField.
NVD description
Cross-site scripting (XSS) vulnerability in the AdminURLFieldWidget widget in contrib/admin/widgets.py in Django 1.5.x before 1.5.2 and 1.6.x before 1.6 beta 2 allows remote attackers to inject arbitrary web script or HTML via a URLField.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free