In short
- CVE-2013-4259 is a LOW (CVSS 1.9) vulnerability affecting ansible, ansible (redhat).
- Chance of exploitation in the next 30 days (EPSS): 0.34%, higher than 27.7% of all vulnerabilities.
- Fix: update to 1.2.3 or later.
| Package | Affected versions | Patched versions |
|---|
| ansible PyPI | < 1.2.3
| 1.2.3
|
| ansible | ≤ 1.2.2
| No fix yet |
Description
runner/connection_plugins/ssh.py in Ansible before 1.2.3, when using ControlPersist, allows local users to redirect a ssh session via a symlink attack on a socket file with a predictable name in /tmp/.
NVD description
runner/connection_plugins/ssh.py in Ansible before 1.2.3, when using ControlPersist, allows local users to redirect a ssh session via a symlink attack on a socket file with a predictable name in /tmp/.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free