In short
- CVE-2013-4260 is a LOW (CVSS 3.3) vulnerability affecting ansible, ansible (redhat).
- Chance of exploitation in the next 30 days (EPSS): 0.33%, higher than 26.4% of all vulnerabilities.
- Fix: update to 1.2.3 or later.
| Package | Affected versions | Patched versions |
|---|
| ansible PyPI | ≥ 1.2, < 1.2.3≥ 1.2.0, < 1.2.3
| 1.2.3
|
| ansible | = 1.2= 1.2.1= 1.2.2
| No fix yet |
Description
lib/ansible/playbook/__init__.py in Ansible 1.2.x before 1.2.3, when playbook does not run due to an error, allows local users to overwrite arbitrary files via a symlink attack on a retry file with a predictable name in /var/tmp/ansible/.
NVD description
lib/ansible/playbook/__init__.py in Ansible 1.2.x before 1.2.3, when playbook does not run due to an error, allows local users to overwrite arbitrary files via a symlink attack on a retry file with a predictable name in /var/tmp/ansible/.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free