In short
- CVE-2013-4497 is a MEDIUM (CVSS 6.4) vulnerability affecting nova, havana (openstack).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.8% of all vulnerabilities.
- Fix: update to 12.0.0a0 or later.
| Package | Affected versions | Patched versions |
|---|
| nova PyPI | < 12.0.0a0
| 12.0.0a0
|
| havana | = havana-1= havana-2≤ havana-3
| No fix yet |
Description
The XenAPI backend in OpenStack Compute (Nova) Folsom, Grizzly, and Havana before 2013.2 does not properly apply security groups (1) when resizing an image or (2) during live migration, which allows remote attackers to bypass intended restrictions.
NVD description
The XenAPI backend in OpenStack Compute (Nova) Folsom, Grizzly, and Havana before 2013.2 does not properly apply security groups (1) when resizing an image or (2) during live migration, which allows remote attackers to bypass intended restrictions.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free