In short
- CVE-2013-5647 is a HIGH (CVSS 7.5) vulnerability affecting sounder, sounder (adam zaninovich).
- Chance of exploitation in the next 30 days (EPSS): 2.0%, higher than 80.7% of all vulnerabilities.
- Fix: update to 1.0.2 or later.
| Package | Affected versions | Patched versions |
|---|
| sounder RubyGems | < 1.0.2
| 1.0.2
|
| sounder | = 1.0.1
| No fix yet |
Description
lib/sounder/sound.rb in the sounder gem 1.0.1 for Ruby allows remote attackers to execute arbitrary commands via shell metacharacters in a filename.
NVD description
lib/sounder/sound.rb in the sounder gem 1.0.1 for Ruby allows remote attackers to execute arbitrary commands via shell metacharacters in a filename.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free