In short
- CVE-2013-5750 is a MEDIUM (CVSS 5.0) vulnerability affecting friendsofsymfony/user-bundle, fosuserbundle (friends of symfony project).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 69.2% of all vulnerabilities.
- Fix: update to 1.2.5, 1.3.3 or later.
| Package | Affected versions | Patched versions |
|---|
| friendsofsymfony/user-bundle Packagist | ≥ 1.2.0, < 1.2.5≥ 1.3.0, < 1.3.3
| 1.2.51.3.3
|
| fosuserbundle | = 1.0.0= 1.1.0= 1.2.0= 1.2.1= 1.2.3= 1.2.4= 1.2.5= 1.3.0= 1.3.1≤ 1.3.2
| No fix yet |
Description
The login form in the FriendsOfSymfony FOSUserBundle bundle before 1.3.3 for Symfony allows remote attackers to cause a denial of service (CPU consumption) via a long password that triggers an expensive hash computation, as demonstrated by a PBKDF2 computation.
NVD description
The login form in the FriendsOfSymfony FOSUserBundle bundle before 1.3.3 for Symfony allows remote attackers to cause a denial of service (CPU consumption) via a long password that triggers an expensive hash computation, as demonstrated by a PBKDF2 computation.
More vulnerabilities in friendsofsymfony/user-bundle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free