| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.solr:solr-core | < 4.1.0 | 4.1.0 |
| solr | = 3.6.0= 3.6.1= 3.6.2= 4.0.0≤ 4.0.0 |
The UpdateRequestHandler for XML in Apache Solr before 4.1 allows remote attackers to have an unspecified impact via XML data containing an external entity declaration in conjunction with an entity reference, related to an XML External Entity (XXE) issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free