In short
- CVE-2013-6418 is a MEDIUM (CVSS 5.8) vulnerability affecting pywbem, pywbem (pywbem project).
- Chance of exploitation in the next 30 days (EPSS): 1.7%, higher than 76.8% of all vulnerabilities.
- Fix: update to 0.8.1 or later.
| Package | Affected versions | Patched versions |
|---|
| pywbem PyPI | < 0.8.1
| 0.8.1
|
| pywbem | ≤ 0.7
| No fix yet |
Description
PyWBEM 0.7 and earlier uses a separate connection to validate X.509 certificates, which allows man-in-the-middle attackers to spoof a peer via an arbitrary certificate.
NVD description
PyWBEM 0.7 and earlier uses a separate connection to validate X.509 certificates, which allows man-in-the-middle attackers to spoof a peer via an arbitrary certificate.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free