In short
- CVE-2013-6437 is a MEDIUM (CVSS 4.0) vulnerability affecting nova, nova (openstack).
- Chance of exploitation in the next 30 days (EPSS): 2.0%, higher than 81.1% of all vulnerabilities.
- Fix: update to 12.0.0a0, 2013.1.5, 2013.2.2 or later.
| Package | Affected versions | Patched versions |
|---|
| nova PyPI | < 12.0.0a0
| 12.0.0a0
|
| nova | = 2014.1≥ 2013.1, < 2013.1.5≥ 2013.2, < 2013.2.2
| 2013.1.52013.2.2
|
Description
The libvirt driver in OpenStack Compute (Nova) before 2013.2.2 and icehouse before icehouse-2 allows remote authenticated users to cause a denial of service (disk consumption) by creating and deleting instances with unique os_type settings, which triggers the creation of a new ephemeral disk backing file.
NVD description
The libvirt driver in OpenStack Compute (Nova) before 2013.2.2 and icehouse before icehouse-2 allows remote authenticated users to cause a denial of service (disk consumption) by creating and deleting instances with unique os_type settings, which triggers the creation of a new ephemeral disk backing file.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free