In short
- CVE-2013-6480 is a LOW (CVSS 2.1) vulnerability affecting apache-libcloud, libcloud (apache).
- Chance of exploitation in the next 30 days (EPSS): 2.1%, higher than 81.4% of all vulnerabilities.
- Fix: update to 0.13.3 or later.
| Package | Affected versions | Patched versions |
|---|
| apache-libcloud PyPI | ≥ 0.12.3, < 0.13.3
| 0.13.3
|
| libcloud | = 0.12.3= 0.12.4= 0.13.0= 0.13.1= 0.13.2
| No fix yet |
Description
Libcloud 0.12.3 through 0.13.2 does not set the scrub_data parameter for the destroy DigitalOcean API, which allows local users to obtain sensitive information by leveraging a new VM.
NVD description
Libcloud 0.12.3 through 0.13.2 does not set the scrub_data parameter for the destroy DigitalOcean API, which allows local users to obtain sensitive information by leveraging a new VM.
More vulnerabilities in apache-libcloud
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free