In short
- CVE-2013-7110 is a MEDIUM (CVSS 4.3) vulnerability affecting transifex-client, transifex (transifex).
- Chance of exploitation in the next 30 days (EPSS): 0.83%, higher than 57.9% of all vulnerabilities.
- Fix: update to 0.10, 0.11.0 or later.
| Package | Affected versions | Patched versions |
|---|
| transifex-client PyPI | < 0.10< 0.11.0
| 0.100.11.0
|
| transifex | = 0.1= 0.2= 0.3= 0.4= 0.5= 0.6= 0.7= 0.8≤ 0.9
| No fix yet |
Description
Transifex command-line client before 0.10 does not validate X.509 certificates for data transfer connections, which allows man-in-the-middle attackers to spoof a Transifex server via an arbitrary certificate. NOTE: this vulnerability exists because of an incomplete fix for CVE-2013-2073.
NVD description
Transifex command-line client before 0.10 does not validate X.509 certificates for data transfer connections, which allows man-in-the-middle attackers to spoof a Transifex server via an arbitrary certificate. NOTE: this vulnerability exists because of an incomplete fix for CVE-2013-2073.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free