In short
- CVE-2014-0168 is a MEDIUM (CVSS 6.8) vulnerability affecting org.jolokia:jolokia-core, jolokia (jolokia).
- Chance of exploitation in the next 30 days (EPSS): 0.74%, higher than 54.6% of all vulnerabilities.
- Fix: update to 1.2.1 or later.
| Package | Affected versions | Patched versions |
|---|
| org.jolokia:jolokia-core Maven | < 1.2.1
| 1.2.1
|
| jolokia | = 1.0.0= 1.0.1= 1.0.2= 1.0.3= 1.0.4= 1.0.5= 1.0.6= 1.1.0= 1.1.1= 1.1.2= 1.1.3= 1.1.4= 1.1.5≤ 1.2.0
| No fix yet |
Description
Cross-site request forgery (CSRF) vulnerability in Jolokia before 1.2.1 allows remote attackers to hijack the authentication of users for requests that execute MBeans methods via a crafted web page.
NVD description
Cross-site request forgery (CSRF) vulnerability in Jolokia before 1.2.1 allows remote attackers to hijack the authentication of users for requests that execute MBeans methods via a crafted web page.
More vulnerabilities in org.jolokia:jolokia-core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free