In short
- CVE-2014-1938 is a MEDIUM (CVSS 5.5) vulnerability affecting rply, rply (rply project).
- Chance of exploitation in the next 30 days (EPSS): 0.39%, higher than 33.0% of all vulnerabilities.
- Fix: update to 0.7.4 or later.
| Package | Affected versions | Patched versions |
|---|
| rply PyPI | < 0.7.4
| 0.7.4
|
| rply | < 0.7.4
| 0.7.4
|
Description
python-rply before 0.7.4 insecurely creates temporary files.
NVD description
python-rply before 0.7.4 insecurely creates temporary files.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free