In short
- CVE-2014-2260 is a LOW (CVSS 3.5) vulnerability affecting ajenti, ajenti (ajenti).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.3% of all vulnerabilities.
- Fix: update to 1.2.14, 1.2.15 or later.
| Package | Affected versions | Patched versions |
|---|
| ajenti PyPI | < 1.2.14< 1.2.15
| 1.2.141.2.15
|
| ajenti | = 1.2.13
| No fix yet |
Description
Cross-site scripting (XSS) vulnerability in plugins/main/content/js/ajenti.coffee in Ajenti before 1.2.15 allows remote authenticated users to inject arbitrary web script or HTML via the command field in the Cron functionality.
NVD description
Cross-site scripting (XSS) vulnerability in plugins/main/content/js/ajenti.coffee in Eugene Pankov Ajenti 1.2.13 allows remote authenticated users to inject arbitrary web script or HTML via the command field in the Cron functionality.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free