In short
- CVE-2014-2686 is a HIGH (CVSS 7.5) vulnerability affecting ansible, ansible (redhat).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 68.0% of all vulnerabilities.
- Fix: update to 1.5.4 or later.
| Package | Affected versions | Patched versions |
|---|
| ansible PyPI | < 1.5.4
| 1.5.4
|
| ansible | < 1.5.4
| 1.5.4
|
Description
Ansible prior to 1.5.4 mishandles the evaluation of some strings.
NVD description
Ansible prior to 1.5.4 mishandles the evaluation of some strings.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free