In short
- CVE-2014-3555 is a MEDIUM (CVSS 4.0) vulnerability affecting neutron, neutron (openstack).
- Chance of exploitation in the next 30 days (EPSS): 2.2%, higher than 82.6% of all vulnerabilities.
- Fix: update to 2014.1.2, 2013.2.4 or later.
| Package | Affected versions | Patched versions |
|---|
| neutron PyPI | ≥ 2014.1.0, < 2014.1.2< 2013.2.4
| 2014.1.22013.2.4
|
| neutron | = 2013.2.4= 2014.1= 2014.1.1= juno-1
| No fix yet |
Description
OpenStack Neutron before 2013.2.4, 2014.x before 2014.1.2, and Juno before Juno-2 allows remote authenticated users to cause a denial of service (crash or long firewall rule updates) by creating a large number of allowed address pairs.
NVD description
OpenStack Neutron before 2013.2.4, 2014.x before 2014.1.2, and Juno before Juno-2 allows remote authenticated users to cause a denial of service (crash or long firewall rule updates) by creating a large number of allowed address pairs.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free