In short
- CVE-2014-3608 is a LOW (CVSS 2.7) vulnerability affecting nova, nova (openstack).
- Chance of exploitation in the next 30 days (EPSS): 1.7%, higher than 77.5% of all vulnerabilities.
- Fix: update to 2014.1.3 or later.
| Package | Affected versions | Patched versions |
|---|
| nova PyPI | < 2014.1.3
| 2014.1.3
|
| nova | ≥ 2013.2, ≤ 2013.2.4≥ 2014.1, < 2014.1.3
| 2014.1.3
|
Description
The VMWare driver in OpenStack Compute (Nova) before 2014.1.3 allows remote authenticated users to bypass the quota limit and cause a denial of service (resource consumption) by putting the VM into the rescue state, suspending it, which puts into an ERROR state, and then deleting the image. NOTE: this vulnerability exists because of an incomplete fix for CVE-2014-2573.
NVD description
The VMWare driver in OpenStack Compute (Nova) before 2014.1.3 allows remote authenticated users to bypass the quota limit and cause a denial of service (resource consumption) by putting the VM into the rescue state, suspending it, which puts into an ERROR state, and then deleting the image. NOTE: this vulnerability exists because of an incomplete fix for CVE-2014-2573.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free