In short
- CVE-2014-3944 is a MEDIUM (CVSS 5.8) vulnerability affecting typo3/cms, typo3 (typo3).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 70.6% of all vulnerabilities.
- Fix: update to 6.2.3 or later.
| Package | Affected versions | Patched versions |
|---|
| typo3/cms Packagist | ≥ 6.2.0, < 6.2.3
| 6.2.3
|
| typo3 | = 6.2= 6.2.0= 6.2.1= 6.2.2
| No fix yet |
Description
The Authentication component in TYPO3 6.2.0 before 6.2.3 does not properly invalidate timed out user sessions, which allows remote attackers to bypass authentication via unspecified vectors.
NVD description
The Authentication component in TYPO3 6.2.0 before 6.2.3 does not properly invalidate timed out user sessions, which allows remote attackers to bypass authentication via unspecified vectors.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free