In short
- CVE-2014-3995 is a MEDIUM (CVSS 4.3) vulnerability affecting djblets, djblets (reviewboard).
- Chance of exploitation in the next 30 days (EPSS): 2.1%, higher than 81.7% of all vulnerabilities.
- Fix: update to 0.8.3, 0.7.30 or later.
| Package | Affected versions | Patched versions |
|---|
| djblets PyPI | ≥ 0.8, < 0.8.3< 0.7.30
| 0.8.30.7.30
|
| djblets | = 0.7.27= 0.7.28= 0.8.1= 0.8.2≤ 0.7.29
| No fix yet |
Description
A cross-site scripting (XSS) vulnerability in gravatars/templatetags/gravatars.py in Djblets before 0.7.30 and 0.8.x before 0.8.3 for Django allows remote attackers to inject arbitrary web script or HTML via a user display name.
NVD description
Cross-site scripting (XSS) vulnerability in gravatars/templatetags/gravatars.py in Djblets before 0.7.30 and 0.8.x before 0.8.3 for Django allows remote attackers to inject arbitrary web script or HTML via a user display name.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free