In short
- CVE-2014-5013 is a HIGH (CVSS 8.8) vulnerability affecting dompdf/dompdf, dompdf (dompdf project).
- Chance of exploitation in the next 30 days (EPSS): 4.5%, higher than 91.5% of all vulnerabilities.
- Fix: update to 0.6.2 or later.
| Package | Affected versions | Patched versions |
|---|
| dompdf/dompdf Packagist | ≥ 0.6, < 0.6.2
| 0.6.2
|
| dompdf | < 0.6.2
| 0.6.2
|
Description
DOMPDF before 0.6.2 allows remote code execution, a related issue to CVE-2014-2383.
NVD description
DOMPDF before 0.6.2 allows remote code execution, a related issue to CVE-2014-2383.
More vulnerabilities in dompdf/dompdf
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free