In short
- CVE-2014-5253 is a MEDIUM (CVSS 4.9) vulnerability affecting keystone, keystone (openstack).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.1% of all vulnerabilities.
- Fix: update to 8.0.0a0 or later.
| Package | Affected versions | Patched versions |
|---|
| keystone PyPI | < 8.0.0a0
| 8.0.0a0
|
| keystone | = 2014.1= 2014.1.2= juno-1= juno-2
| No fix yet |
Description
OpenStack Identity (Keystone) 2014.1.x before 2014.1.2.1 and Juno before Juno-3 does not properly revoke tokens when a domain is invalidated, which allows remote authenticated users to retain access via a domain-scoped token for that domain.
NVD description
OpenStack Identity (Keystone) 2014.1.x before 2014.1.2.1 and Juno before Juno-3 does not properly revoke tokens when a domain is invalidated, which allows remote authenticated users to retain access via a domain-scoped token for that domain.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free