In short
- CVE-2014-6288 is a HIGH (CVSS 7.5) vulnerability affecting in2code/powermail, powermail (alex kellner).
- Chance of exploitation in the next 30 days (EPSS): 1.9%, higher than 79.8% of all vulnerabilities.
- Fix: update to 2.0.11 or later.
| Package | Affected versions | Patched versions |
|---|
| in2code/powermail Packagist | ≥ 2.0.0, < 2.0.11
| 2.0.11
|
| powermail | = 2.0.0= 2.0.1= 2.0.10= 2.0.2= 2.0.3= 2.0.4= 2.0.5= 2.0.6= 2.0.7= 2.0.8= 2.0.9
| No fix yet |
Description
The powermail extension 2.x before 2.0.11 for TYPO3 allows remote attackers to bypass the CAPTCHA protection mechanism via unspecified vectors.
NVD description
The powermail extension 2.x before 2.0.11 for TYPO3 allows remote attackers to bypass the CAPTCHA protection mechanism via unspecified vectors.
More vulnerabilities in in2code/powermail
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free