In short
- CVE-2014-7143 is a HIGH (CVSS 7.5) vulnerability affecting twisted, twisted (twisted).
- Chance of exploitation in the next 30 days (EPSS): 2.6%, higher than 85.4% of all vulnerabilities.
- Fix: update to 14.0.1 or later.
| Package | Affected versions | Patched versions |
|---|
| twisted PyPI | ≥ 14.0.0, < 14.0.1< 14.0.1
| 14.0.1
|
| twisted | = 14.0.0
| No fix yet |
Description
Python Twisted 14.0.0 trustRoot is not respected in HTTP client
NVD description
Python Twisted 14.0 trustRoot is not respected in HTTP client
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free