| Package | Affected versions | Patched versions |
|---|---|---|
| netsweeper | ≥ 3.1.0, < 3.1.10≥ 4.0.0, < 4.0.9≥ 4.1.0, < 4.1.2 | 3.1.104.0.94.1.2 |
WebUpgrade in Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote attackers to bypass authentication and create a system backup tarball, restart the server, or stop the filters on the server via a ' (single quote) character in the login and password parameters to webupgrade/webupgrade.php. NOTE: this was originally reported as an SQL injection vulnerability, but this may be inaccurate.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free