In short
- CVE-2014-9634 is a MEDIUM (CVSS 5.3) vulnerability affecting org.jenkins-ci.main:jenkins-core, jenkins (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 2.7%, higher than 86.1% of all vulnerabilities.
- Fix: update to 1.586 or later.
Description
Jenkins before 1.586 does not set the secure flag on session cookies when run on Tomcat 7.0.41 or later, which makes it easier for remote attackers to capture cookies by intercepting their transmission within an HTTP session.
NVD description
Jenkins before 1.586 does not set the secure flag on session cookies when run on Tomcat 7.0.41 or later, which makes it easier for remote attackers to capture cookies by intercepting their transmission within an HTTP session.
More vulnerabilities in org.jenkins-ci.main:jenkins-core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free