In short
- CVE-2015-0265 is a MEDIUM (CVSS 6.1) vulnerability affecting org.apache.ranger:ranger, ranger (apache).
- Chance of exploitation in the next 30 days (EPSS): 4.9%, higher than 92.0% of all vulnerabilities.
- Fix: update to 0.5.0 or later.
Description
Cross-site scripting (XSS) vulnerability in the Policy Admin Tool in Apache Ranger before 0.5.0 allows remote attackers to inject arbitrary web script or HTML via the HTTP User-Agent header.
NVD description
Cross-site scripting (XSS) vulnerability in the Policy Admin Tool in Apache Ranger before 0.5.0 allows remote attackers to inject arbitrary web script or HTML via the HTTP User-Agent header.
More vulnerabilities in org.apache.ranger:ranger
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free