In short
- CVE-2015-10053 is a CRITICAL (CVSS 9.8) vulnerability affecting curupira, curupira (prodigasistemas).
- Chance of exploitation in the next 30 days (EPSS): 0.78%, higher than 56.1% of all vulnerabilities.
- Fix: update to 0.1.4 or later.
| Package | Affected versions | Patched versions |
|---|
| curupira RubyGems | < 0.1.4
| 0.1.4
|
| curupira | < 0.1.4
| 0.1.4
|
Description
A vulnerability classified as critical has been found in prodigasistemas curupira up to 0.1.3. Affected is an unknown function of the file app/controllers/curupira/passwords_controller.rb. The manipulation leads to sql injection. Upgrading to version 0.1.4 is able to address this issue. The name of the patch is 93a9a77896bb66c949acb8e64bceafc74bc8c271. It is recommended to upgrade the affected component. VDB-218394 is the identifier assigned to this vulnerability.
NVD description
A vulnerability classified as critical has been found in prodigasistemas curupira up to 0.1.3. Affected is an unknown function of the file app/controllers/curupira/passwords_controller.rb. The manipulation leads to sql injection. Upgrading to version 0.1.4 is able to address this issue. The patch is identified as 93a9a77896bb66c949acb8e64bceafc74bc8c271. It is recommended to upgrade the affected component. VDB-218394 is the identifier assigned to this vulnerability.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free