In short
- CVE-2015-1566 is a MEDIUM (CVSS 4.3) vulnerability affecting DotNetNuke.Core, dotnetnuke (dnnsoftware).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.0% of all vulnerabilities.
- Fix: update to 7.4.0 or later.
Description
Cross-site scripting (XSS) vulnerability in DotNetNuke (DNN) before 7.4.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
NVD description
Cross-site scripting (XSS) vulnerability in DotNetNuke (DNN) before 7.4.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
More vulnerabilities in DotNetNuke.Core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free