In short
- CVE-2015-1866 is a MEDIUM (CVSS 6.1) vulnerability affecting ember-source, ember.js (emberjs).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 66.3% of all vulnerabilities.
- Fix: update to 1.10.1, 1.11.2 or later.
| Package | Affected versions | Patched versions |
|---|
| ember-source RubyGems | ≥ 1.10.0, < 1.10.1≥ 1.11.0, < 1.11.2
| 1.10.11.11.2
|
| ember.js | = 1.10.0= 1.11.0= 1.11.1
| No fix yet |
Description
Cross-site scripting (XSS) vulnerability in Ember.js 1.10.x before 1.10.1 and 1.11.x before 1.11.2.
NVD description
Cross-site scripting (XSS) vulnerability in Ember.js 1.10.x before 1.10.1 and 1.11.x before 1.11.2.
More vulnerabilities in ember-source
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free