In short
- CVE-2015-2784 is a CRITICAL (CVSS 9.8) vulnerability affecting papercrop, papercrop (papercrop project).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.4% of all vulnerabilities.
- Fix: update to 0.3.0 or later.
| Package | Affected versions | Patched versions |
|---|
| papercrop RubyGems | < 0.3.0
| 0.3.0
|
| papercrop | < 0.3.0
| 0.3.0
|
Description
The papercrop gem before 0.3.0 for Ruby on Rails does not properly handle crop input.
NVD description
The papercrop gem before 0.3.0 for Ruby on Rails does not properly handle crop input.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free