In short
- CVE-2015-3220 is a HIGH (CVSS 7.5) vulnerability affecting tlslite, tlslite (tlslite project).
- Chance of exploitation in the next 30 days (EPSS): 3.3%, higher than 88.6% of all vulnerabilities.
- Fix: update to 0.4.9 or later.
| Package | Affected versions | Patched versions |
|---|
| tlslite PyPI | < 0.4.9
| 0.4.9
|
| tlslite | ≤ 0.4.9
| No fix yet |
Description
The tlslite library before 0.4.9 for Python allows remote attackers to trigger a denial of service (runtime exception and process crash).
NVD description
The tlslite library before 0.4.9 for Python allows remote attackers to trigger a denial of service (runtime exception and process crash).
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free