In short
- CVE-2015-3241 is a MEDIUM (CVSS 6.8) vulnerability affecting nova, nova (openstack).
- Chance of exploitation in the next 30 days (EPSS): 3.5%, higher than 89.1% of all vulnerabilities.
- Fix: update to 112.0.0.0b3, 12.0.0.0b3 or later.
| Package | Affected versions | Patched versions |
|---|
| nova PyPI | < 112.0.0.0b3< 12.0.0.0b3
| 112.0.0.0b312.0.0.0b3
|
| nova | ≥ 2014.2, ≤ 2014.2.3≥ 2015.1.0, ≤ 2015.1.1
| No fix yet |
Description
OpenStack Compute (nova) 2015.1 through 2015.1.1, 2014.2.3, and earlier does not stop the migration process when the instance is deleted, which allows remote authenticated users to cause a denial of service (disk, network, and other resource consumption) by resizing and then deleting an instance.
NVD description
OpenStack Compute (nova) 2015.1 through 2015.1.1, 2014.2.3, and earlier does not stop the migration process when the instance is deleted, which allows remote authenticated users to cause a denial of service (disk, network, and other resource consumption) by resizing and then deleting an instance.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free