In short
- CVE-2015-4017 is a HIGH (CVSS 7.5) vulnerability affecting salt, salt (saltstack).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 64.5% of all vulnerabilities.
- Fix: update to 2014.7.6 or later.
| Package | Affected versions | Patched versions |
|---|
| salt PyPI | < 2014.7.6
| 2014.7.6
|
| salt | = 2014.7.5
| No fix yet |
Description
Salt before 2014.7.6 does not verify certificates when connecting via the aliyun, proxmox, and splunk modules.
NVD description
Salt before 2014.7.6 does not verify certificates when connecting via the aliyun, proxmox, and splunk modules.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free