In short
- CVE-2015-4053 is a LOW (CVSS 2.1) vulnerability affecting ceph-deploy, ceph-deploy (ceph).
- Chance of exploitation in the next 30 days (EPSS): 0.39%, higher than 32.7% of all vulnerabilities.
- Fix: update to 1.5.23, 1.5.25 or later.
| Package | Affected versions | Patched versions |
|---|
| ceph-deploy PyPI | < 1.5.23< 1.5.25
| 1.5.231.5.25
|
| ceph-deploy | ≤ 1.5.22
| No fix yet |
Description
The admin command in ceph-deploy before 1.5.25 uses world-readable permissions for /etc/ceph/ceph.client.admin.keyring, which allows local users to obtain sensitive information by reading the file.
NVD description
The admin command in ceph-deploy before 1.5.25 uses world-readable permissions for /etc/ceph/ceph.client.admin.keyring, which allows local users to obtain sensitive information by reading the file.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free