In short
- CVE-2015-5081 is a HIGH (CVSS 8.8) vulnerability affecting django-cms, django cms (django-cms).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 64.1% of all vulnerabilities.
- Fix: update to 3.1.1, 3.0.14 or later.
| Package | Affected versions | Patched versions |
|---|
| django-cms PyPI | ≥ 3.1, < 3.1.1≥ 3.1.0b1, < 3.1.1< 3.0.14
| 3.1.13.0.14
|
| django cms | = 3.1≤ 3.0.13
| No fix yet |
Description
Cross-site request forgery (CSRF) vulnerability in django CMS before 3.0.14, 3.1.x before 3.1.1 allows remote attackers to manipulate privileged users into performing unknown actions.
NVD description
Cross-site request forgery (CSRF) vulnerability in django CMS before 3.0.14, 3.1.x before 3.1.1 allows remote attackers to manipulate privileged users into performing unknown actions via unspecified vectors.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free