In short
- CVE-2015-5159 is a HIGH (CVSS 7.5) vulnerability affecting kdcproxy, kdcproxy (kdcproxy project).
- Chance of exploitation in the next 30 days (EPSS): 2.2%, higher than 82.6% of all vulnerabilities.
- Fix: update to 0.3.2 or later.
| Package | Affected versions | Patched versions |
|---|
| kdcproxy PyPI | < 0.3.2
| 0.3.2
|
| kdcproxy | < 0.3.2
| 0.3.2
|
Description
python-kdcproxy before 0.3.2 allows remote attackers to cause a denial of service via a large POST request.
NVD description
python-kdcproxy before 0.3.2 allows remote attackers to cause a denial of service via a large POST request.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free