In short
- CVE-2015-5167 is a MEDIUM (CVSS 6.5) vulnerability affecting org.apache.ranger:ranger, ranger (apache).
- Chance of exploitation in the next 30 days (EPSS): 1.9%, higher than 80.0% of all vulnerabilities.
- Fix: update to 0.5.1 or later.
Description
The Policy Admin Tool in Apache Ranger before 0.5.1 allows remote authenticated users to bypass intended access restrictions via the REST API.
NVD description
The Policy Admin Tool in Apache Ranger before 0.5.1 allows remote authenticated users to bypass intended access restrictions via the REST API.
More vulnerabilities in org.apache.ranger:ranger
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free