In short
- CVE-2015-5612 is a MEDIUM (CVSS 4.3) vulnerability affecting october/october.
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.9% of all vulnerabilities.
- Fix: update to 1.0.319 or later.
| Package | Affected versions | Patched versions |
|---|
| october/october Packagist | < 1.0.319
| 1.0.319
|
Description
Cross-site scripting (XSS) vulnerability in October CMS build 271 and earlier allows remote attackers to inject arbitrary web script or HTML via the caption tag of a profile image.
NVD description
Cross-site scripting (XSS) vulnerability in October CMS build 271 and earlier allows remote attackers to inject arbitrary web script or HTML via the caption tag of a profile image.
More vulnerabilities in october/october
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free