In short
- CVE-2015-5640 is a MEDIUM (CVSS 6.5) vulnerability affecting baserproject/basercms, basercms (basercms).
- Chance of exploitation in the next 30 days (EPSS): 1.6%, higher than 75.1% of all vulnerabilities.
- Fix: update to 3.0.8 or later.
Description
baserCMS before 3.0.8 allows remote authenticated users to modify arbitrary user settings via a crafted request.
NVD description
baserCMS before 3.0.8 allows remote authenticated users to modify arbitrary user settings via a crafted request.
More vulnerabilities in baserproject/basercms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free