In short
- CVE-2015-6240 is a HIGH (CVSS 7.8) vulnerability affecting ansible, ansible (redhat).
- Chance of exploitation in the next 30 days (EPSS): 0.45%, higher than 38.9% of all vulnerabilities.
- Fix: update to 1.9.2 or later.
| Package | Affected versions | Patched versions |
|---|
| ansible PyPI | < 1.9.2
| 1.9.2
|
| ansible | ≤ 1.9.1
| No fix yet |
Description
The chroot, jail, and zone connection plugins in ansible before 1.9.2 allow local users to escape a restricted environment via a symlink attack.
NVD description
The chroot, jail, and zone connection plugins in ansible before 1.9.2 allow local users to escape a restricted environment via a symlink attack.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free